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Crop Photo

You can manually select or define a specific dimension such as 4 x 6 to crop your 
photo to remove unwanted portion. You can also select a portion of a photo with the 
Marquee tool and save it as another image. The area which is going to be deleted is 
darkened, giving you an idea on how your photo will look like when the photo is 
cropped.

To crop the photo using the Crop tool: 

1.  Select a photo and the Crop button.

 
2.  Define the cropping area by dragging the cross-hair pointer over the part of the 
 photo you want to keep. 
3.  To crop the photo, click the OK button in the toolbar, or right-click on the 
 selected area and choose Crop from the context menu.

4.  To cancel the crop process, do one of the following: 
 • Click the Cancel button in the toolbar 
 • Right-click on the selected area and choose Cancel from the context menu
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To save a portion of the photo: 

1.  Select the photo and the Crop button. 

2.  Define the cropping area by dragging over the part of the photo you want to save. 
3.  Right-click on the selected area and choose Save Selection As... 

4.  In the Save As dialog box, choose a location to save the selected area. 
5.  Click Save to save.

If you want to crop an image to a specific dimension, you can set a specific 
dimension in the Marquee Setting option. 

To set dimension in the marquee setting option: 

1.  Select the Crop button.

2.  Right-click on the photo and select Options. 

3.  In the Marquee Setting dialog box, click on the Yes option and enter a number to 
 constrain the width and the height of the image.

4.  Click OK. 
5.  Use the Marquee tool to define an area to crop. Then follow the instructions 
 above to crop the photo.
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Convert Photo Format

The Convert function allows you to change a photo from one format to another 
such as changing a photo from RAW to JPG. You can convert one photo at a time or 
select multiple photos and convert them into the same file format at once.
 
To convert photo to another format:

1.  Select a photo. 
2.  Do one of the following:
     • Right-click on the selected photo and choose Convert... (Shortcut: 
  Ctrl+Shift+C) from the context menu. 
     •  Click the Convert button in the toolbar

 The Convert dialog box appears.
3.  In the dialog box, choose the file format you would like to convert to and the 
 location where the new image will be saved.

4. Click OK.
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Select and Launch Third Party Image Editors

Send photos to a third party image editor for photo editing and retouching can be 
done in one click. Simply add the image editors to the editor list and set the most 
frequently used as the default editor. Whenever you click the Send to Editor button, 
the default image editor will launch and the photo you selected in Firegraphic will 
open in the editor.

To add image editor: 

1.  Choose Image > Configure Editors....

2.  In the Configure Editors dialog box, click the Add button.

 
3.  Type the name of the editor in the Title field, and browse for the location of the 
 editor. Click OK. 
4.  After you have added all the editors to the list, click OK to finish. 
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To set the default image editor: 

1.  Open the Configure Editors dialog box as above. 
2.  Select an editor from the list. 

3.  Click the Set Default button. The selected editor is now the default editor. 
4.  Click OK to finish. 

Note: The name of the image editor on the first row of the list will be the default editor.

To launch the default image editor: 

1.  Select a photo. 
2.  Click the Editor button. The default editor will launch. (Shortcut: Ctrl+E) 

To launch an image editor from the editor list: 

1.  Open the Configure Editors dialog box as above. 
2.  Select and editor from the list. 
3.  Click the Launch button.
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Photo Zooming

Your photo is displayed at actual size in the Viewer by default. You can zoom in to 
reveal details of the photo or choose Fit on Screen to view the entire photo.

Zoom In 
Zoom In will magnify the photo. The Zoom In button can be access in the Explorer 
toolbar and in the Viewer's right-click menu. (Shortcut: +)

To zoom in, do one of the following:

 •  Move the Zoom In/Out slider at the bottom of the Viewer

 •  Click the Zoom In button. Each click magnifies the image to the next preset  
  percentage
 •  Right-click on the Viewer and select Zoom In to magnify to the next preset 
  percentage 

Zoom Out 
Zoom Out will shrink the photo. The Zoom Out button can be access in the Explorer 
toolbar and in the Viewer's right-click menu. (Shortcut: -)

To zoom out, do one of the following:

 • Move the Zoom In/Out slider at the bottom of the Viewer
 •  Click the Zoom Out button. Each click reduces the photo to the previous  
  preset percentage
 •  Right-click on the Viewer and select Zoom Out to reduce to the previous  
  preset percentage 

Shrink to Fit Fit Width Actual Size

Zoom Percentage
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Automatically Shrink or Enlarge Images

You can shrink or enlarge an image to fit the size of the viewer.

To automatically shrink a large image:
 • Click the Shrink to Fit button at the bottom of the Viewer

 • Right-click on the Viewer and select Zoom > Shrink to Fit from the context  
  menu (Shortcut: Ctrl+-)

 To automatically enlarge a small image: 
 Right-click on the Viewer and select Zoom > Enlarge to Fit from the context  
 menu (Shortcut: Ctrl++)

Other Zoom Options

To view the actual size of the image: 
 • Click the Actual Size button at the bottom of the Viewer
 • Right-click on the Viewer and select Zoom > Actual size from the context 
  menu (Shortcut: Ctrl+A)

To view the image at the largest size that fits the Viewer: 
 Right-click on the Viewer and select Zoom > Fit On Screen from the context 
 menu (Shortcut:Ctrl+*)

To display all image at the current zoom option: 
 Right -click on the Viewer and select Zoom > Lock from the context menu  
 (Shortcut: Ctrl+L)
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Flip the Photo

You can flip a photo both horizontally and vertically to create a reverse image of the 
photo.

To flip a photo: 

1.  Select a photo. 
2.  Choose Image > Rotate Canvas, and choose one of the following commands 
 from the submenu:

 • Flip Horizontal to flip the image horizontally 
 • Flip Vertical to flip the image vertically

To flip multiple photos: 

1.  Select the photos. 
2.  Choose Image > Rotate Canvas, and choose one of the following commands 
 from the submenu: 
 • Flip Horizontal 
 • Flip Vertical 
3.  A save images dialog box appears. 

4.  In the dialog box, choose replace the original photos, rename and place to the 
original folder, or place the modified photos to another folder.
5.  Click OK to save. 

Note: When you move to another photo without saving, the save changes confirmation dialog box appears and 
asks you whether you want to save the changes to the photo. Click Yes to save and No to cancel.
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Adjust Brightness/Contrast

This command allows you to adjust the brightness and contrast of your photos.

To adjust Brightness/Contrast: 

1.  Select the photo. 
2.  Choose Images > Brightness/Contrast... (Shortcut: Ctrl+B)

3.  In the Brightness/Contrast dialog box, move the sliders to increase or decrease 
 the brightness and contrast values of the photo. Or specifies the Brightness 
 and/or Contrast value you wish to add to the current photo. 

4.  Click OK to apply.
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Adjust Color Balance

The Color Balance function allows you to adjust the color balance and the tone 
balance of the photo. You can alter the color of the photo and see the result before 
you save the changes.

To adjust color balance and tone balance: 

1.  Select the photo. 
2.  Choose Images > Color Balance... The Color Balance dialog box appears.

3.  In the Color Balance section of the dialog box, move the sliders to adjust the 
 color balance values.

4.  Select Shadows, Midtones, or Highlights to select the tonal range on which you 
 want to changes. 
5.  Select Preserve Luminosity to prevent changing the luminosity values in the 
 photo while changing the color. This option maintains the tonal balance in the 
 photo. 
6.  Click OK to apply.
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Hue/Saturation

This command lets you to adjust the hue, saturation, and lightness of your photos.

To use the Hue/Saturation command: 

1.  Select the photo. 
2.  Choose Images > Adjustments > Hue/Saturation... (Shortcut: Ctrl+U)

3.  In the Hue/Saturation dialog box, choose which color to adjust from the Edit 
 drop down menu.

4.  Move the sliders to increase or decrease the hue, saturation, and lightness of  
 the photo. 
5.  Click OK to apply. 
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Desaturate

You can use the Desaturate command to convert a color photo to a grayscale photo 
without changing the color modes while retaining relative brightness levels.

To use the Desaturate command: 

1.  Select the photo. 
2.  Choose Images > Adjustments > Desaturate (Shortcut: Shift+Ctrl+U) 

Invert

You can invert the colors in the photo by using the Invert command. This creates an 
effect of a film negative.

To use the Invert command: 

1.  Select the photo. 
2.  Choose Images > Adjustments > Invert



© 2001-2009 Firegraphic. All rights reserved. USER GUIDE / CHAPTER 5: EDIT PHOTOS / P.53

Equalize

This command redistributes the brightness values of the pixels in a photo so that 
all levels of brightness are equally well represented.

To use the Equalize command: 

1.  Select the photo. 
2.  Choose Images > Adjustments > Equalize[scree

Posterize

This command lets you specify the number of tonal levels in a photo.

To use the Posterize command: 

1.  Select the photo. 
2.  Choose Images > Adjustments > Posterize... 

3.  Enter the number of level (value from 2 to 255) in the Posterize dialog box.

4.  Click OK to apply.
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Converting Images to Grayscale

Convert color photos to grayscale.

To convert the photos to grayscale: 

1.  Select the photos. 
2.  Choose Image > Color Mode > Grayscale

Note: When you process photos in batch, all manipulated photos will be saved automatically.

Indexed Color

This command converts a color image to an indexed color image. The number of 
colors in the indexed color image is reduced to 256 or less, and file size is also 
reduced.

To convert an image to Indexed Color: 

1.  Select the image. 
2.  Choose Images > Color Mode > Indexed Color

RGB Color

This command converts a color image to an RGB color image.

To convert an image to RGB Color: 

1.  Select the image. 
2.  Choose Images > Color Mode > RGB Color 



Smart Contact Sheet Print Preview Print Tray

Configuration Section

Template

© 2001-2009 Firegraphic. All rights reserved. USER GUIDE / CHAPTER 6: PRINT AND SHARE PHOTOS / P.55

Chapter 6: 
Print and share photos

Print Photos

Turn your photos into wallet sized, 4x6, or 8x10 prints. Simply select the photos and 
choose the photo print size, Firegraphic will automatically arrange maximum 
number of photos possible on one page, and you'll see how your printouts look like 
instantly. You can also print contact sheets of your photos for future reference, or 
quickly arrange photos to print in different sizes on a page with the pre-designed 
templates.

The Smart printing function is selected by default. You can choose to print a 
contact sheet or use the pre-designed templates to make prints by selecting the 
Contact Sheet tag or the Template tag at the top of the Print screen.

To print photos using the Smart printing function:

1. Select the photos you want to print.
2. Do one of the following:
 • Click the Print button in the toolbar

 • Choose File > Print… from the menu (Shortcut: Ctrl+P)
3. The selected thumbnails appear in the Print Tray and the Print Preview. You can 
 add more photos to the Print Tray using drag and drop.
4. You can then choose the print size for the photos and set your print preferences.



Print Preview

Print Size

Width/Height

Mode

Spacing

Margin

Print Range

Copies

© 2001-2009 Firegraphic. All rights reserved. USER GUIDE / CHAPTER 6: PRINT AND SHARE PHOTOS / P.56

 • Print Size – select the size of your prints
 • Width/Height – define your own print size (these options are enable only if you 
  choose the Custom… option in Print Size)
 • Mode – choose how you want the photos to place on the prints
 • Spacing – define the space between each prints on the page
 • Margin – define the print margin of the page
 • Print Range – define which page to print
 • Copies – define how many copies you want to print

5. Click Print to start printing.

To print contact sheet of your photos:

1. Select the photos you want to print.
2. Do one of the following:
 • Click the Print button in the toolbar

 • Choose File > Print… from the menu (Shortcut: Ctrl+P)
3. The selected thumbnails appear in the Print Tray and the Print Preview. You can 
 add more photos to the Print Tray using drag and drop.
4. Set the print preferences for the contact sheet.
 • Width/Height – define the width and height of the photos on the contact sheet
 • Show Filename – check this option if you want to include the filename of the 
  photo in the printout
 • Spacing – define the space between each prints on the page
 • Margin – define the print margin of the page
 • Print Range – define which page to print
 • Copies – define how many copies you want to print



Width/Height Print Preview

Show Filename
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5. Click Print to start printing.

To print photos with the templates:

1. Click the Print button in the toolbar to open the Print screen.
2. Select the Template tag.
3. Select the template you want to use from the list. The selected template shows 
 in the Print Preview.
4. Select the photo and drag and drop it on the Print Preview. Once you have 
 placed the photo on the Print Preview, you can arrange the photos on the 
 template by dragging them around in the Print Preview.
5. Set the print preferences.
    • Mode – choose how you want the photos to place on the prints.
  There are three buttons at the bottom of the drop-down menu (crop, rotate 
  90° CW, rotate 90° CCW), you can select a photo in the Print Preview and click 
  one of those button to make changes to the selected photo.
E.g. you’ve selected a photo, which is highlight in red, then click the Crop button, 
the Print Preview area will switch to the selected photo with a cross-hair pointer. 
Now you can drag the cursor to select an area that you want to print, and the 
unwanted part is darkened. If that is what you want, you can click OK to save the 
changes.
Note: making changes to the preview photo will not alter the original photo.

 

Mode

Margin

Crop

Copies
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     •  Margin – define the print margin of the page
     •  Copies – define how many copies you want to print

 

6.  Click Print to start printing.

Print Tray

Use the Print Tray to hold and organize the photos to be printed. Drag the photos 
you want to print to the Print Tray and move them around into the order you want. 
The sequence of the print order will change and show on the print preview 
instantly.
 

To add photos to the Print Tray:

1. Click the Print button in the toolbar to open the Print screen.

2. Select the thumbnails and drag and drop them to the Print Tray.
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Send Photos Using E-mail

You can e-mail your favorite photos to loved ones without worrying about the photo 
size is too large for their mail box. You have the options to reduce the file size of 
the photos without altering the originals before sending out.
 
To email photo(s): 

1.  Select the photos you want to send in e-mail. To select more than one photo,  
 hold down the CTRL key while you click the files you want. 
2.  On the File menu, click E-mail Pictures, or click the E-mail Image in the  
 toolbar. (Shortcut: Ctrl+Shift+E) 

3.  In the Email Pictures dialog box, change the settings to specify the maximum 
 dimensions of the photos. Firegraphic reduces the dimensions and file size of 
 your photos automatically at the time you send it. Making changes to the 
 settings for sending the photos in e-mail does not alter the original photos. If 
 you do not want to shrink the photos, choose No.

4. Click OK. 
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CD Burning

You can burn your photos to CD with an embedded Firegraphic Viewer directly from 
Firegraphic and share your photo collections with your friends and family or as a 
backup of your precious memories, so you can use the Firegraphic Viewer to view 
your photo collections when you load the disc.

To burn photos to a disc: 

1.  Click the Record Disc button in the toolbar. Then select the photos you want to 
 put onto a disc. 

2.  Drag and drop the photos, files or folders to the Compilation Area. The capacity 
 scale at the bottom of the CD Recording screen indicates the size of files in the 
 Compilation Area.

3.  Right-click the Disc name and choose Rename to rename.

4.  Click the Burn button to start the burning process.

The bottom margin of the screen contains a capacity scale in MB for data discs. 
The exact size of the scale will depend on which disc type you have selected.
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Chapter 7: 
Keyboard shortcuts

Firegraphic Keyboard Shortcuts

Keyboard shortcuts let you quickly select tools and commands without using a 
menu. When available, the keyboard shortcut appears to the right of the command 
name in the menu.

Explorer Mode Keyboard Shortcuts

Files

Shortcut Key
Ctrl+O
Ctrl+N
Ctrl+L
Ctrl+S
Ctrl+Shift+S
Ctrl+Alt+R
Ctrl+Alt+S
Ctrl+Alt+W
Ctrl+Alt+O
Ctrl+Alt+T
Ctrl+P
Ctrl+Shift+E
Ctrl+Shift+D
Delete
F2
Ctrl+Alt+L

Ctrl+Z
Ctrl+X
Ctrl+C
Ctrl+V
Ctrl+M
Ctrl+T
Ctrl+F
Ctrl+A

 Function
 Open Viewer
 Open New Viewer
 Reveal in Explorer
 Save
 Save As… 
 Removable Drives
 Screen Capture 
 WIA
 Output Setting
 Acquire…
 Print
 E-mail Pictures
 Record Disc
 Delete
 Rename
 Compact Mode

Edit

 Undo
 Cut
 Copy
 Paste
 Move To Folder…
 Copy To Folder…
 Find…
 Select All
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Shortcut Key
Space
Shift+Space
F5
F7
F8
F9
F10
Ctrl+Shift+P
Ctrl+Shift+F
F11 or Ctrl+Enter
Alt+Left Arrow
Ctrl+Shift+P
Alt+Right Arrow
Alt+Home
Alt+D

Ctrl+B
Ctrl+U
Ctrl+Shift+U
Ctrl+Alt+Left Arrow
Ctrl+Alt+Right Arrow
Ctrl+R

Alt+S
Ctrl+Shift+C
Ctrl+Q
Alt+O

Ctrl+Shift+I
Ctrl+Shift+R
Ctrl+Shift+H
Ctrl+Shift+V
Ctrl+Shift+W

View

 Function
 Next Image
 Previous Image
 Refresh
 Show/Hide Left Panel
 Show/Hide Top Panel
 Show Folders Panel
 Show Properties Panel
 Image Preview
 Folder Preview
 Full Screen
 Back
 Popup Preview
 Forward
 Home Folder
 Access Address Bar

Image

 Brightness/Contrast…
 Hue/Saturation
 Desaturate
 Rotate 90º counterclockwise
 Rotate 90º clockwise
 Image Size

Tools

 Slideshow
 Convert…
 Crop
 Options…

Windows

 Bring Viewers to Front
 Arrange Viewers
 Arrange Viewers Horizontally
 Arrange Viewers Vertically
 Close all Viewers
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Shortcut Key

Ctrl+N
Ctrl+L
Ctrl+S
Ctrl+Shift+S
Ctrl+P
Ctrl+Shift+E
Delete
F2

Ctrl+Z
Ctrl+X
Ctrl+C
Ctrl+V
Ctrl+M
Ctrl+T

Space
Shift+Space
Ctrl+Shift+N
Ctrl++
Ctrl+-
Ctrl+A
F11 or F or Ctrl+Enter

Ctrl+B
Ctrl+U
Ctrl+Shift+U
Ctrl+Alt+Left Arrow
Ctrl+Alt+Right Arrow
Ctrl+R

Alt+S
Ctrl+Shift+C
Ctrl+Q
Alt+O

Viewer Keyboard Shortcuts

File

 Function
 Open New Viewer
 Browse…
 Save
 Save As…
 Print
 E-mail Pictures
 Delete
 Rename

Edit

 Undo
 Cut
 Copy
 Paste
 Move To Folder…
 Copy To Folder…

View

 Next Image
 Previous Image
 Show/Hide Netvigator Window
 Zoom in
 Zoom out
 Actual Size
 Full Screen

Image

 Brightness/Contrast…
 Hue/Saturation
 Desaturate
 Rotate 90º counterclockwise
 Rotate 90º clockwise
 Image Size

Tools

 Slideshow
 Convert…
 Crop
 Options…
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Shortcut Key
Ctrl+Shift+I
Ctrl+Shift+R
Ctrl+Shift+H
Ctrl+Shift+V
Ctrl+Shift+W

F1

Window

 Function
 Bring Viewers to Front
 Arrange Viewers
 Arrange Viewers Horizontally
 Arrange Viewers Vertically
 Close all Viewers

Help

Access Help
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• PowerShot S2 IS (CHDK hack) 
• PowerShot S3 IS (CHDK hack) 
• PowerShot S5 IS (CHDK hack) 
• PowerShot SD300 (CHDK hack) 
• PowerShot S30 
• PowerShot S40 
• PowerShot S45 
• PowerShot S50 
• PowerShot S60 
• PowerShot S70 
• PowerShot Pro1 
• EOS D30 
• EOS D60 
• EOS 5D 
• EOS 5D Mark II 
• EOS 10D 
• EOS 20D 
• EOS 30D 
• EOS 40D 
• EOS 50D 
• EOS 300D / Digital Rebel / Kiss  
 Digital 
• EOS 350D / Digital Rebel XT / Kiss  
 Digital N 
• EOS 400D / Digital Rebel XTi / Kiss  
 Digital X 
• EOS 450D / Digital Rebel XSi / Kiss  
 Digital X2 
• EOS 1000D / Digital Rebel XS / Kiss  
 Digital F 
• EOS D2000C 
• EOS-1D 
• EOS-1DS 
• EOS-1D Mark II 
• EOS-1D Mark III 
• EOS-1D Mark II N 
• EOS-1Ds Mark II 
• EOS-1Ds Mark III

Appendix 1: 
Supported RAW formats

Firegraphic 10 supports the RAW file format from the following digital cameras.

Adobe
• Digital Negative (DNG)

Apple
• QuickTake 100
• QuickTake 150
• QuickTake 200

AVT
• F-080C
• F-145C
• F-201C
• F-510C
• F-810C

Canon
• PowerShot 600 
• PowerShot A5 
• PowerShot A5 Zoom 
• PowerShot A50 
• PowerShot A460 (CHDK hack) 
• PowerShot A530 (CHDK hack) 
• PowerShot A610 (CHDK hack) 
• PowerShot A620 (CHDK hack) 
• PowerShot A630 (CHDK hack) 
• PowerShot A640 (CHDK hack) 
• PowerShot A650 (CHDK hack) 
• PowerShot A710 IS (CHDK hack) 
• PowerShot A720 IS (CHDK hack) 
• PowerShot Pro70 
• PowerShot Pro90 IS 
• PowerShot G1 
• PowerShot G2 
• PowerShot G3 
• PowerShot G5 
• PowerShot G6 
• PowerShot G7 (CHDK hack) 
• PowerShot G9 
• PowerShot G10 
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Hasselblad
• CFV
• H3D

Imacon
• Ixpress 16-megapixel
• Ixpress 22-megapixel
• Ixpress 39-megapixel

ISG
• ISG 2020x1520

Kodak
• DC20
• DC25
• DC40
• DC50
• DC120
• DCS200
• DCS315C
• DCS330C
• DCS420
• DCS460
• DCS460A
• DCS520C
• DCS560C
• DCS620C
• DCS620X
• DCS660C
• DCS660M
• DCS720X
• DCS760C
• DCS760M
• EOSDCS1
• EOSDCS3B
• NC2000F
• ProBack
• PB645C
• PB645H
• PB645M
• DCS Pro 14n
• DCS Pro 14nx
• DCS Pro SLR/c
• DCS Pro SLR/n
• C330
• C603
• P850
• P880
• KAI-0340

Casio
• QV-2000UX 
• QV-3000EX 
• QV-3500EX 
• QV-4000 
• QV-5700 
• QV-R41 
• QV-R51 
• QV-R61 
• EX-S100 
• EX-Z4 
• EX-Z50 
• EX-Z55 
• Exlim Pro 505 
• Exlim Pro 600 
• Exlim Pro 700

Contax
• N Digital

Creative
• PC-CAM 600

Epson
• R-D1

Foculus
• 531C 

Fujifilm
• FinePix E550
• FinePix E900
• FinePix F700
• FinePix F710
• FinePix F800
• FinePix F810
• FinePix S2Pro
• FinePix S3Pro
• FinePix S5Pro
• FinePix S20Pro
• FinePix S100FS
• FinePix S5000
• FinePix S5100/S5500
• FinePix S5200/S5600
• FinePix S6000fd
• FinePix S7000
• FinePix S9000/S9500
• FinePix S9100/S9600
• IS-1
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• DiMAGE G500
• DiMAGE G530
• DiMAGE G600
• DiMAGE Z2
• Alpha/Dynax/Maxxum 5D
• Alpha/Dynax/Maxxum 7D

Nikon
• D1 
• D1H 
• D1X 
• D2H 
• D2Hs
• D2X 
• D2Xs 
• D3 
• D40 
• D40X 
• D50 
• D60 
• D70 
• D70s 
• D80 
• D90 
• D100 
• D200 
• D300 
• D700 
• E700 ("DIAG RAW" hack) 
• E800 ("DIAG RAW" hack) 
• E880 ("DIAG RAW" hack) 
• E900 ("DIAG RAW" hack) 
• E950 ("DIAG RAW" hack) 
• E990 ("DIAG RAW" hack) 
• E995 ("DIAG RAW" hack) 
• E2100 ("DIAG RAW" hack) 
• E2500 ("DIAG RAW" hack) 
• E3200 ("DIAG RAW" hack) 
• E3700 ("DIAG RAW" hack) 
• E4300 ("DIAG RAW" hack) 
• E4500 ("DIAG RAW" hack) 
• E5000 
• E5400 
• E5700 
• E8400 
• E8700 
• E8800 
• Coolpix P6000 
• Coolpix S6 ("DIAG RAW" hack)

Konica
• KD-400Z
• KD-510Z

Leaf
• AFi 7
• Aptus 17
• Aptus 22
• Aptus 54S
• Aptus 65
• Aptus 75
• Aptus 75S
• Cantare
• CatchLight
• CMost
• DCB2
• Valeo 6
• Valeo 11
• Valeo 17
• Valeo 22
• Volare 

Leica
• Digilux 2
• Digilux 3
• D-LUX2
• D-LUX3
• D-LUX4
• V-LUX1

Logitech
• Fotoman Pixtura

Mamiya
• ZD

Micron
• Micron 2010

Minolta
• RD175
• DiMAGE 5
• DiMAGE 7
• DiMAGE 7i
• DiMAGE 7Hi
• DiMAGE A1
• DiMAGE A2
• DiMAGE A200
• DiMAGE G400
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Pentax
• *ist D 
• *ist DL 
• *ist DL2 
• *ist DS 
• *ist DS2 
• K10D 
• K20D 
• K100D 
• K100D Super 
• K200D 
• Optio S 
• Optio S4 
• Optio 33WR 
• Optio 750Z

Phase One
• LightPhase 
• H 10 
• H 20 
• H 25 
• P 20 
• P 25 
• P 30 
• P 45

Pixelink
• A782

Polaroid
• x530

Rollei
• d530flex

RoverShot
• 3320af

Samsung
• GX-1S 
• GX-10 
• S85 (hacked) 

Sarnoff
• Sarnoff 4096x5440 

Olympus
• C3030Z 
• C5050Z 
• C5060WZ 
• C7070WZ 
• C70Z,C7000Z 
• C740UZ 
• C770UZ 
• C8080WZ 
• E-1 
• E-3 
• E-10 
• E-20 
• E-300 
• E-330 
• E-400 
• E-410 
• E-420 
• E-500 
• E-510 
• E-520 
• SP310 
• SP320 
• SP350 
• SP500UZ 
• SP510UZ 
• SP550UZ 
• SP560UZ 
• SP570UZ

Panasonic
• DMC-FZ8 
• DMC-FZ18 
• DMC-FZ28 
• DMC-FZ30 
• DMC-FZ50 
• DMC-FX150 
• DMC-G1 
• DMC-L1 
• DMC-L10 
• DMC-LC1 
• DMC-LX1 
• DMC-LX2 
• DMC-LX3
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NOTE:
This list is intended as a guideline only and should not be interpreted as a performance guarantee. Firegraphic cannot 
guarantee that the hardware listed above will be completely in every configuration.

Sigma
• SD9 
• SD10
• SD14

SMaL
• Ultra-Pocket 3
• Ultra-Pocket 4
• Ultra-Pocket 5

Sony
• DSC-F828 
• DSC-R1 
• DSC-V3 
• DSLR-A100 
• DSLR-A200 
• DSLR-A300 
• DSLR-A350 
• DSLR-A700 
• DSLR-A900 
• XCD-SX910CR




